Friday, February 18, 2011

Day 6

Sorry to disappoint you guys again, but because of the rain, I could not go, because I did not want to get drenched.

Thursday, February 17, 2011

Day 5

Messed up big time today. It was too cold to bike, so I drove. I got there, couldn't find many, then finally, I found a couple. Turned my camera on, and it said "no memory card" and at the top it said "Can't Record!" I was disappointed. So I proceeded to take pictures, assuming I had some internal memory. I got home, looked at my camera, and when I tried to view pictures (without the memory card still), it said "no memory card" and I realized I had token every picture for nothing. They didn't save.

Wednesday, February 16, 2011

Day 4

Sorry I was a little late posting this one. Anyways, I'm glad the weather cleared up so I didn't have to bike in the rain. It was pretty chilly wind blowing against me as I rode. It took a while to find some this time, and I found weird ones on stumps, and I'm not 100% sure that they are even mushrooms. I think they are but they're weird. I got a real nice picture, IMG_1066; save the best for last. Enjoy these pics!

Tuesday, February 15, 2011

Day 3

I rode my bike quickly to the park; it was getting cold out. Sorry some of the pictures are bad, I was shaking a bit making it difficult to take still pictures.

Monday, February 14, 2011

Day 2

When I got home, my camera battery was dead so I proceeded to charge it. The charge took longer than expected, and by the time it was done, it was dark out. I drove over to the park, but alas, it was closed. Here is a picture:

Here is a video on my YouTube account of the drive.

Sunday, February 13, 2011

Day 1

My first day. I took a couple pictures of a pile of something, while I was doing yard work. There were some dead mushrooms from a month ago, and also some pumpkin-like plant growing. I took a bike ride to a local park and found some within the first 5 minutes, then walked around for about 10, then found some again and left.